Certisign: vocês são incompetentes ou qual o problema?

| 81 Comentários

Adquiri um certificado digital (AC OAB), a fim de poder enviar petições eletronicamente.

Pois bem: só se instala o diabo do certificado com Windows XP e Internet Explorer 6 ou 7!

Já não basta a falta de competência para forçar a nós, que usamos MacOS e Linux, instalarmos o certificado em alguma máquina Windows, ainda demonstram completa falta de cuidado com o produto que vendem, determinando que a instalação seja feita em software atrasado POR DUAS GERAÇÕES!

E o pior: o Mac (assim como o Linux) tem suporte nativo para certificados digitais. Instalei os certificados raiz rapidinho aqui. A leitora de smartcard nem de driver precisa no Mac. Mas, por pura preguiça ou incompetência, a Certisign só instala certificados via um burocrático processo que usa ActiveX, só compatível com o IE 6 e 7.

Agora perguntou eu: como uma empresa que oferece um produto que está na vanguarda do uso da informática pode ser tão acomodada assim?

UPDATE em 26/03/2010: A Certisign me enviou link para download do SafeSign para Mac! Funcionou! Explico tudo aqui.

Autor: oculos

the guy who writes here... :D

FireStats icon Produzido pelo FireStats